Investigating

Incident Report for Network Services

Resolved

This incident has been resolved no data lost.
Posted Nov 09, 2025 - 18:51 UTC

Monitoring

A fix as been implemented and we are monitoring the results.

We expect be back online in a few minutes.
Posted Nov 09, 2025 - 16:53 UTC

Investigating

we are currently investigating an issue on our network
Posted Nov 06, 2025 - 20:17 UTC
This incident affected: API, Management Portal, Hash Find, Secret Notes, Stealth, Blacklist, Black Box, Shoutbox, Support Ukraine, Sophie AI, Encryption, Nostr Relay, and wss seerver.