wss server

Incident Report for Network Services

Resolved

This incident has been resolved the wss server is back online.
Thanks for your patience.
Posted Jun 05, 2025 - 12:10 UTC

Monitoring

A fix has been implemented and we are watching the results.
We expect to be online soon.
Posted Jun 05, 2025 - 07:12 UTC

Identified

we have found the root cause and we are working on a fix.
Posted Jun 05, 2025 - 06:35 UTC

Investigating

we are investigating an issue on wss server.
In the meantime you can use the api instead.
Thanks for your patience.
Posted Jun 04, 2025 - 22:36 UTC
This incident affected: wss seerver.